rconNET Admin Tools
Impressum

Forum / Support


All times are UTC + 1 hour




Message Author

rconNET Update v0.87

by Crispy » Mon 6. Jan 2014, 14:54


  • fixed bug with vars.roundTimeLimit in map specific settings
  • added ticket bleed rate to map specific settings


User avatar

Administrator
Joined: Mon 7. Apr 2008, 10:35
Posts: 4058
Top

Re: rconNET Update v0.87

by Cr4nkiii » Mon 6. Jan 2014, 23:56


bleed ticket ?



Joined: Thu 2. Jan 2014, 10:41
Posts: 16
Top

Re: rconNET Update v0.87

by ceco22 » Tue 7. Jan 2014, 09:06


Hm , why i can t get commander on my server ?
I set it on my server host and rcon but there is no any of that in server. :oops:


User avatar


Joined: Wed 3. Oct 2012, 12:26
Posts: 106
Location: Zagrab, Croatia
Top

Re: rconNET Update v0.87

by RageWolff » Tue 7. Jan 2014, 10:51


Do you have this settings on your server?

vars.commander "true"

In the start up txt



Joined: Wed 4. Sep 2013, 17:15
Posts: 46
Top

Re: rconNET Update v0.87

by pitwall_rus » Tue 7. Jan 2014, 11:23


what it: " bleed ticket " ?



Joined: Tue 26. Nov 2013, 22:07
Posts: 15
Top

Re: rconNET Update v0.87

by Crispy » Tue 7. Jan 2014, 12:37


read the server docu! EVERY Admin should to that! viewtopic.php?f=23&t=3249#p22917


User avatar

Administrator
Joined: Mon 7. Apr 2008, 10:35
Posts: 4058
Top

Re: rconNET Update v0.87

by Ger_Contor » Tue 7. Jan 2014, 19:31


ceco22 wrote:
Hm , why i can t get commander on my server ?
I set it on my server host and rcon but there is no any of that in server. :oops:


same on my server ... but: joine in the game, and get comander ingame (team setup).

now refresh your browser.

tada ... now display the comander button in server browser and you can join as ..... its a bug in battlelog i think



Joined: Tue 3. Apr 2012, 14:09
Posts: 47
Top

Re: rconNET Update v0.87

by brunopmerj » Wed 8. Jan 2014, 17:56


I'm not managing to change the time is always 30 minutes, which I do already put vars.roundTimeLimit to 0 and 300, and always gets the same thing, help me please.



Joined: Fri 20. Dec 2013, 13:51
Posts: 11
Top

Re: rconNET Update v0.87

by Crispy » Wed 8. Jan 2014, 18:04


vars.roundTimeLimit 0 leads to 30 mins! because the lowest allowed value is 50%

try vars.roundTimeLimit 150


User avatar

Administrator
Joined: Mon 7. Apr 2008, 10:35
Posts: 4058
Top

Re: rconNET Update v0.87

by brunopmerj » Wed 8. Jan 2014, 18:45


Ok, I changed to 150 as you said, see my conf:
# # # Server-Settings
vars.roundStartPlayerCount 4
vars.roundRestartPlayerCount 2
vars.roundLockdownCountdown 10
vars.roundTimeLimit 150
vars.friendlyFire false
vars.regenerateHealth false
vars.miniMap false
vars.hud false
vars.killCam false
vars.3dSpotting false
vars.miniMapSpotting true
vars.nameTag false
vars.3pCam false

in specific settings also have to change? station at the time as vars.roundTimeLimit 0, I have a 150 too???

I want to leave unlimited time, how can I do this?



Joined: Fri 20. Dec 2013, 13:51
Posts: 11
Top

Display posts from previous:   Sort by  

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron