rconNET Admin Tools
Impressum

Forum / Support


All times are UTC + 1 hour




Message Author

Re: rconNET Update v0.87

by Crispy » Wed 8. Jan 2014, 18:54


viewtopic.php?f=23&t=3249

Read the server docu. Unlimited round time is no longer allowed in BF4 !!!!!!!!!!!!!!!!!!!

if you use 0 in map specific settings, the server will use 50% automaticly!


User avatar

Administrator
Joined: Mon 7. Apr 2008, 10:35
Posts: 4058
Top

Re: rconNET Update v0.87

by Bokkoors84 » Thu 9. Jan 2014, 20:34


Hi

Sad to say, this is still broken, first off i know how to host a server so dont reply with "read the server doc"
i have set my round time limit to 200% for conquest small which according to the server doc's should give me 120 min round time, it works for 1 round only, the next round its back to 30 min round time, with the setting still on 200%, the only way i have found so far to get 2 rounds in a row to have the same settings, is to save the settings during the first round to get the second round to also the have same settings.

how can I get this to be a permanent setting with out having to save settings during rounds? look at my settings below

### Server-Settings
vars.gameModeCounter 300
vars.roundTimeLimit 200
vars.roundStartPlayerCount 2
vars.roundRestartPlayerCount 2
vars.roundLockdownCountdown 10
vars.friendlyFire true
vars.regenerateHealth false
vars.miniMap true
vars.hud false
vars.killCam false
vars.3dSpotting false
vars.miniMapSpotting true
vars.nameTag false
vars.3pCam false

I really dont want to spend all my time saving settings during rounds, with the settings above it works for 1 round and the following round its back to 30min... So clearly something is not correct, can you guys have a look at this.



Joined: Mon 6. Jan 2014, 08:38
Posts: 9
Top

Re: rconNET Update v0.87

by Crispy » Thu 9. Jan 2014, 21:49


I just typed vars.roundTimeLimit into your console. The server answers with 50. But I don'T know why.

plz try to disable map specific settings. It makes no sense if you have only map in your maplist. Please report if this fixes the problem.


User avatar

Administrator
Joined: Mon 7. Apr 2008, 10:35
Posts: 4058
Top

Re: rconNET Update v0.87

by Crispy » Thu 9. Jan 2014, 21:54


WTF ... i just checked to code again... there is a bug again which i allready fixed.

map specific settings are sending vars.roundTimeLimit false ... this leads to 50

I'll fix that again.


User avatar

Administrator
Joined: Mon 7. Apr 2008, 10:35
Posts: 4058
Top

Re: rconNET Update v0.87

by Y0rKk » Thu 9. Jan 2014, 22:56


It works when use global settings in map, but if you use specific settings it doesn't work. Tryed couple days.


User avatar


Joined: Fri 22. Nov 2013, 07:42
Posts: 22
Location: Russia, Moscow
Top

Re: rconNET Update v0.87

by Bokkoors84 » Fri 10. Jan 2014, 06:13


Hi Crispy

Thanks for you speedy response, much appreciated. I'm currenly using global settings till the map specific setting mode works, then I will add other modes to our current map

We were running Conquest small with 300% tickets and TDM with 200% tickets, but the map specific
mode was letting us down with regards to the round time limiter setting.

Thanks again for looking into this for us, this is a huge help for us. keep up the great work.



Joined: Mon 6. Jan 2014, 08:38
Posts: 9
Top

Re: rconNET Update v0.87

by Knecht_Ruprecht » Fri 10. Jan 2014, 13:15


Crispy wrote:
WTF ... i just checked to code again... there is a bug again which i allready fixed. [...]

You had the best teachers: DICE :D


User avatar

Forum Moderator
Joined: Mon 5. Dec 2011, 22:49
Posts: 1732
Top

Re: rconNET Update v0.87

by ceco22 » Fri 10. Jan 2014, 13:54


Knecht_Ruprecht wrote:
Crispy wrote:
WTF ... i just checked to code again... there is a bug again which i allready fixed. [...]

You had the best teachers: DICE :D

:lol: 8-)
Can some one help me with commander option. My server show comander true and on battlelog is ON. But there is no COMMANDER join option :(


User avatar


Joined: Wed 3. Oct 2012, 12:26
Posts: 106
Location: Zagrab, Croatia
Top

Re: rconNET Update v0.87

by brunopmerj » Fri 10. Jan 2014, 17:32


Hi Crispy
not yet managed to leave my games with unlimited time, do not know what is happening,
  0 I configured for the specific and overall configurations of the maps is 150%
please help me!

my current conf:
# # # Server-Settings
vars.roundStartPlayerCount 4
vars.roundRestartPlayerCount 2
vars.roundLockdownCountdown 10
vars.roundTimeLimit 150
vars.friendlyFire false
vars.regenerateHealth false
vars.miniMap false
vars.hud false
vars.killCam false
vars.3dSpotting false
vars.miniMapSpotting true
vars.nameTag false
vars.3pCam false



Joined: Fri 20. Dec 2013, 13:51
Posts: 11
Top

Re: rconNET Update v0.87

by brunopmerj » Fri 10. Jan 2014, 17:40


My goal with matches and have 60 minutes or leave unlimited time at the moment is only 30 minutes I do not know what else to do



Joined: Fri 20. Dec 2013, 13:51
Posts: 11
Top

Display posts from previous:   Sort by  

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for: