rconNET Admin Tools
Impressum

Forum / Support


All times are UTC + 1 hour




Message Author

Payment went thru no credit added

by Pedrinho » Sun 9. Sep 2018, 18:19


My payment went thru, sucessfully, debited from my card, and my credit didnt went thru.



Joined: Tue 4. Dec 2012, 14:39
Posts: 11
Top

Re: Payment went thru no credit added

by snake » Sat 15. Sep 2018, 14:33


I also made the payment and was debited, successfully on 09/14/2018 and until now I do not enter the server as the plugins, I need an answer about this, since it has already been debited from my card.



Joined: Mon 26. Mar 2012, 13:19
Posts: 11
Location: Brasil- Blumenau SC
Top

Re: Payment went thru no credit added

by jklint » Wed 19. Sep 2018, 14:33


Me too, anybody knows what happends ??



Joined: Wed 19. Sep 2018, 14:31
Posts: 1
Top

Re: Payment went thru no credit added

by brunovera09 » Tue 2. Oct 2018, 13:56


it's already solved?
Me with same problem



Joined: Sun 30. Sep 2018, 08:54
Posts: 6
Top

Re: Payment went thru no credit added

by IIElite_SniperII » Thu 25. Oct 2018, 14:47


same here. no replies form admin. scam?



Joined: Wed 24. Oct 2018, 14:44
Posts: 7
Top

Display posts from previous:   Sort by  

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for: